portname with +
toby at apple.com
Sun Jul 26 15:49:11 PDT 2009
Same problem with pcre++, see http://trac.macports.org/ticket/20046
You should rename the port, perhaps just 'vis5dplus'.
On Jul 26, 2009, at 2:57 PM, Takeshi Enomoto wrote:
> I maintain vis5d+. I am writing another package that depends on vis5d
> With vis5d+ in depends_lib, port (1.7.1) command gives error.
> DEBUG: can't set "depends_lib": invalid depspec: port:vis5d+
> port lint does not gives error.
> Should I report this as a port bug or change the name "vis5d+"?
> I would be grateful for your help.
> macports-dev mailing list
> macports-dev at lists.macosforge.org
More information about the macports-dev