blair at orcaware.com
Wed Jun 1 07:07:21 PDT 2011
On Jun 1, 2011, at 6:59 AM, Jeremy Lavergne wrote:
>>> Sorry about the confusing name. I didn't think right.
>>> I think that it's big enough, and also different enough, to be a
>>> separated phase. Can we keep it apart from destroot?
>>> If yes, I would like to name it test phase. After all, all it does is
>>> test if a package was correctly installed. it would be just after
>> There's already a test phase.
> How's about `check` or `check_install` phase? I don't believe it has to be just one word---making it descriptive is an option.
Many packages have a "check" target that runs a unit test, so how about "verify" or "verify_install". This matches "rpm --verify".
More information about the macports-dev