fotanus at gmail.com
Wed Jun 1 12:30:40 PDT 2011
2011/6/1 Daniel J. Luke <dluke at geeklair.net>:
> On Jun 1, 2011, at 2:33 PM, Felipe Tanus wrote:
>> About the compounded name:
>> I think the only relation with destroot is that this phase goes just
>> after it. It's more related to the install.
>> So, right now I think the best name is check_install, or maybe check_something.
> you are checking/testing/validating/whatever the contents of the destroot (the files that will be eventually installed) not the installed files.
You are right, I'm not sure what I was thinking when I wrote the e-mail :-)
so, I'll go for check_destroot
More information about the macports-dev