MacPorts website and distfiles not updating, buildbots don't accept SSL certificate

Shreeraj Karulkar skarulkar at
Mon Apr 21 16:59:25 PDT 2014

I seem to be missing the most obvious. I looked extensively for the post-commit hooks for macports.css and realized that the file on the server has a date stamp from Apr 2013. You can see it in the log as well —> 
Can anyone confirm if it has worked after that date? Was it taken off around that time?

Mavericks is still not co-operating.


On Apr 21, 2014, at 9:19 AM, Clemens Lang <cal at> wrote:

> Hi,
>> On 2014-4-21 15:46 , Shreeraj Karulkar wrote:
>>> [2,3,4] Lion seems to have an non svn error now, Mavericks is still
>>> building will keep a watch. And Mtn Lion is now okay.
>> Yeah, Lion is now failing the trace mode test.
> That's actually expected at the moment. I cannot look into that because
> I don't have a Lion machine and wanted to ask on the list whether
> somebody can run the test and provide the output – I just wanted to make
> sure it was reproducible first, which I couldn't because of the buildbot
> problems.
> So that's nothing to worry about at the moment.
> I don't recall the thread on the disk space problems, so that probably
> was on -mgr, which I don't read, but I see Joshua and Ryan already
> answered those questions.
> Re the website update problem, that's not fixed. If I remember correctly
> that used to happened instantly, so that would mean it's a post-commit
> hook, not a cronjob. I just committed
> but it didn't show up in where I
> expected it to be.
> -- 
> Clemens Lang

More information about the macports-dev mailing list