[153574] trunk/dports/sysutils/skey

mf2k at macports.org mf2k at macports.org
Wed Oct 5 06:32:37 PDT 2016

> On Oct 4, 2016, at 10:33 PM, Lawrence Velázquez <larryv at macports.org> wrote:
>> On Oct 4, 2016, at 7:45 PM, Ryan Schmidt <ryandesign at macports.org> wrote:
>>> On Oct 4, 2016, at 3:58 PM, Rainer Müller <raimue at macports.org> wrote:
>>> Patches should follow the patch-*.diff naming scheme, so this should be
>>> named patch-skeyprune-man8.diff or similar.
>> Popular opinion seems to be that we should relax that restriction.
>> I think it's reasonable if we change it to "patch-*.diff or *.patch".
> "patch-" and ".diff" are effectively synonymous, so I don't see any reason to include both in a single patch name, as it's redundant and makes every patch name longer. Plain "*.{patch,diff}" should be sufficient.

+1 on both counts. 


More information about the macports-dev mailing list