MP Cert Revoked?

Michael Dickens michaelld at
Thu Oct 13 08:00:11 PDT 2016

I tried logging in to my MP account just now, and am getting the
following error (from Chrome; Safari does not even show this level of
info but it does not allow login either). Other websites work with https
property (not all, but many). Any advice on what's going on? - MLD

Your connection is not private
Attackers might be trying to steal your information from (for example, passwords, messages, or credit cards).
[advanced] normally uses encryption to protect your information.
When Google Chrome tried to connect to this time, the
website sent back unusual and incorrect credentials. This may happen
when an attacker is trying to pretend to be, or a
Wi-Fi sign-in screen has interrupted the connection. Your information is
still secure because Google Chrome stopped the connection before any
data was exchanged.
You cannot visit right now because this certificate
has been revoked. Network errors and attacks are usually temporary, so
this page will probably work later.

More information about the macports-dev mailing list