[macports-base] 02/03: Add 'rleaves' alias

Eitan Adler lists at eitanadler.com
Sun Nov 5 05:47:37 UTC 2017

On 1 March 2017 at 03:34, Rainer Müller <raimue at macports.org> wrote:
> Sorry, I missed this earlier in the pull request [1], but I would be fine
> with just changing the definition of leaves. The new 'rleaves' makes more
> sense to me. Is there actually a use case for the old 'leaves', where this
> pseudo-port cannot be replaced with 'rleaves'?

I sometimes abused the old leaves as a debugging tool when I needed to
clear away some development ports, but not everything. That said, in
almost every other use case I wanted the rleaves behavior.

Eitan Adler

More information about the macports-dev mailing list