macOS Big Sur 11.0.1 crashes when MacPorts tries to install p5.28-locale-gettext

Nils Breunese nils at
Sat Nov 14 19:42:48 UTC 2020

Ken Cunningham <ken.cunningham.webuse at> wrote:

>> Running ’sudo port fetch p5.28-locale-gettext’ also crashes my machine.
> By manually, I meant using curl or something other than MacPorts to download it, so you can see perhaps where it is going wrong.

I downloaded <> via curl, which worked fine.

% curl -O <>
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100  8651  100  8651    0     0   132k      0 --:--:-- --:--:-- --:--:--  132k

I moved that file into /opt/local/var/macports/distfiles/perl5 and changed the owner to macports:wheel. I then ran ’sudo port upgrade p5.28-locale-gettext’, which now worked!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the macports-dev mailing list