[MacPorts] #15308: grep-2.5.3 build error

MacPorts noreply at macports.org
Fri May 16 01:03:57 PDT 2008

#15308: grep-2.5.3 build error
  Reporter:  kngspook at gmail.com  |       Owner:  waqar at macports.org
      Type:  defect              |      Status:  new               
  Priority:  Normal              |   Milestone:  Port Bugs         
 Component:  ports               |     Version:  1.6.0             
Resolution:                      |    Keywords:  grep, build error 
Comment (by kngspook at gmail.com):

 I just tried a clean install, same error.  I'm not terribly familiar with
 MacPorts, but this last line looks suspicious to me:
 "/./install-sh -c -d

 It looks like it's trying to run a script in the current directory, but
 since there's a leading slash, the command actually tries to run a script
 effectively out of root.  Could that be it?

 I'm on OS X 10.5.2, Xcode 3.0 as well.

 What other output would be helpful?

Ticket URL: <http://trac.macports.org/ticket/15308#comment:4>
MacPorts </>
Ports system for Mac OS

More information about the macports-tickets mailing list