[MacPorts] #24431: ./install-sh: Permission denied

MacPorts noreply at macports.org
Fri Apr 23 10:36:25 PDT 2010

#24431: ./install-sh: Permission denied
 Reporter:  colnat.carole@…        |       Owner:  simon@…           
     Type:  defect                 |      Status:  new               
 Priority:  Normal                 |   Milestone:                    
Component:  ports                  |     Version:  1.8.2             
 Keywords:                         |        Port:  homebank          

Comment(by colnat.carole@…):

 So ...
 It's still not working. Since my last visit I 've done a big cleaning in
 my computer :-).
  I formated the HD and installed Snow Leopard and .. started all over
 again for the same result.  is there any body to help me please ..  :-(

 {{{--->  Staging homebank into destroot
 Error: Target org.macports.destroot returned: shell command " cd
 && /usr/bin/make install
 " returned error 2
 Command output: Making install in src
 test -z "/opt/local/bin" || .././install-sh -c -d
 /bin/sh: .././install-sh: Permission denied
 make[2]: *** [install-binPROGRAMS] Error 126
 make[1]: *** [install-am] Error 2
 make: *** [install-recursive] Error 1

 Error: Status 1 encountered during processing.


Ticket URL: <http://trac.macports.org/ticket/24431#comment:3>
MacPorts <http://www.macports.org/>
Ports system for Mac OS

More information about the macports-tickets mailing list