[MacPorts] #21637: netpbm not building on snow leaport

MacPorts noreply at macports.org
Mon May 9 10:09:37 PDT 2011

#21637: netpbm not building on snow leaport
  Reporter:  fcollman@…              |       Owner:  mas@…           
      Type:  defect                  |      Status:  closed          
  Priority:  Normal                  |   Milestone:                  
 Component:  ports                   |     Version:  1.8.0           
Resolution:  worksforme              |    Keywords:                  
      Port:  netpbm                  |  

Comment(by wbunton@…):

 I ran into a similar situation where my 'port upgrade outdated' command
 would hang in upgrading netpbm.

 After much trouble shooting, I found the error was revolving around a file
 called  ljasper. This file is associated with jasper which netpbm is
 dependent on. I uninstalled jasper with the -f option (port uninstall -f
 jasper) and then reinstalled it. Jasper worked and not netpbm works as

 I believe the problem was that I was updating at one point while logged in
 remotely. The terminal window connection was interrupted and I believe
 that it corrupted an update. I'll be more careful to put my update into a
 process that won't get interrupted.

Ticket URL: <https://trac.macports.org/ticket/21637#comment:4>
MacPorts <http://www.macports.org/>
Ports system for Mac OS

More information about the macports-tickets mailing list