[MacPorts] #37288: Port failed to build gnuplot

MacPorts noreply at macports.org
Wed Dec 12 07:10:14 PST 2012

#37288: Port failed to build gnuplot
 Reporter:  citbspar918@…     |      Owner:  macports-tickets@…
     Type:  defect            |     Status:  new
 Priority:  High              |  Milestone:
Component:  ports             |    Version:  2.1.2
 Keywords:  gnuplot, qt4-mac  |       Port:
 OS: Mac OS X 10.7.5
 Xcode: 4.3.2
 Macports 2.1.2

 I am new to Macports, and I found it very helpful. However, I got a
 "command execution failed" error at "Building gnuplot" stage. Here is the
 command I ran:

 sudo port selfupdate
 sudo port install gnuplot

 Searched website and could not find a fix.

 And also when I tried to run "sudo port upgrade outdated", it also failed
 at building qt4-mac. I think these are related. attached both log files

 Appreciate your help.

Ticket URL: <https://trac.macports.org/ticket/37288>
MacPorts <http://www.macports.org/>
Ports system for Mac OS

More information about the macports-tickets mailing list