[MacPorts] #47389: FreeRDP fails to configure with cmake >= 3.1

MacPorts noreply at macports.org
Thu Apr 9 23:31:27 PDT 2015

#47389: FreeRDP fails to configure with cmake >= 3.1
  Reporter:  frederic.ramage@…  |      Owner:  macports-tickets@…
      Type:  defect             |     Status:  new
  Priority:  Normal             |  Milestone:
 Component:  ports              |    Version:  2.3.3
Resolution:                     |   Keywords:
      Port:  FreeRDP            |

Comment (by frederic.ramage@…):

  i'm currently stuck.
  I've downloaded cmake 3.0.2 (via the link you've provided).
  I've uninstalled cmake (port uninstall cmake)

  I've uncompressed the download Portfile. Put in the /private/tmp
 directory, but when I tried to install it (port install) in the directory
 of the uncompressed Portfile, I always have the same error: Error: Unable
 to execute port: Could not open file: /private/tmp/cmake/Portfile

  After some Googling, I'm still stuck.

  If you have some time to help me, It would be cool.

 Thanks again,
 Best Regards

Ticket URL: <https://trac.macports.org/ticket/47389#comment:7>
MacPorts <https://www.macports.org/>
Ports system for OS X

More information about the macports-tickets mailing list