[MacPorts] #46938: Miriad installed using MacPorts not working

MacPorts noreply at macports.org
Mon Feb 23 05:55:20 PST 2015

#46938: Miriad installed using MacPorts not working
 Reporter:  gemma.anderson@…  |      Owner:  macports-tickets@…
     Type:  defect            |     Status:  new
 Priority:  Normal            |  Milestone:
Component:  ports             |    Version:  2.3.3
 Keywords:                    |       Port:

 I have just tried to install Miriad on Mavericks using MacPorts. No errors
 were output during the installation.
 However, when I start Miriad I get the following error:
 No such file or directory

 I then try to run something like "uvplt" and it just Aborts.

 I have tried installing the Mavericks version of MacPorts but that has not
 fixed the problem (this was not a migration so it might not have been done

 Thanks very much,
 Gemma Anderson

Ticket URL: <https://trac.macports.org/ticket/46938>
MacPorts <https://www.macports.org/>
Ports system for OS X

More information about the macports-tickets mailing list