[MacPorts] #48034: po4a @0.45 (textproc) Undefined subroutine - build failure

MacPorts noreply at macports.org
Fri Jun 12 14:13:49 PDT 2015

#48034: po4a @0.45 (textproc) Undefined subroutine - build failure
  Reporter:  composr@…  |      Owner:  macports-tickets@…
      Type:  defect     |     Status:  new
  Priority:  Normal     |  Milestone:
 Component:  ports      |    Version:  2.3.3
Resolution:             |   Keywords:
      Port:  po4a       |

Comment (by composr@…):

 Replying to [comment:1 ryandesign@…]:
 > Replying to [ticket:48034 composr@…]:
 > > I've also tried directly downloading the source tarball and building
 manually with the same error.
 > Since you've already verified that this is not a MacPorts-specific
 issue, you should report it to the developers of po4a so that they can
 resolve it.

 I more or less verified that building from source using the ports-
 installed Perl libraries doesn't work. I should like to verify independent
 of anything from Ports before I'd report it upstream. Thanks for the tip!

Ticket URL: <https://trac.macports.org/ticket/48034#comment:2>
MacPorts <https://www.macports.org/>
Ports system for OS X

More information about the macports-tickets mailing list