[MacPorts] #51061: Building error in gspell

MacPorts noreply at macports.org
Tue Apr 5 09:44:44 PDT 2016

#51061: Building error in gspell
 Reporter:  thiagoveloso@…  |      Owner:  macports-tickets@…
     Type:  defect          |     Status:  new
 Priority:  Normal          |  Milestone:
Component:  ports           |    Version:  2.3.4
 Keywords:                  |       Port:
 I tried to update my packages yesterday, and got an error when updating
 both gedit and gedit-plugins. The error is related to the gspell package.
 Essentially, what the error says is:

 error: unknown type name 'NSString'; did you mean 'GString'?


 There are dozens of the same error in multiple files. I have attached the
 complete error log to this message.

 For the record, I am using the latest MacPorts (2.3.4) on a El Capitan
 Macbook Pro with the most recent Xcode (7.3).

 Does anybody have a clue on how I can fix this?

Ticket URL: <https://trac.macports.org/ticket/51061>
MacPorts <https://www.macports.org/>
Ports system for OS X

More information about the macports-tickets mailing list