[MacPorts] #55997: inkscape @0.92.2_2+x11: Nothing to do

MacPorts noreply at macports.org
Thu Jan 24 22:14:59 UTC 2019

#55997: inkscape @0.92.2_2+x11: Nothing to do
  Reporter:  jwflutterby  |      Owner:  dbevans
      Type:  defect       |     Status:  assigned
  Priority:  Normal       |  Milestone:
 Component:  ports        |    Version:  2.4.2
Resolution:               |   Keywords:
      Port:  inkscape     |

Comment (by oatmealchef):

 I am having the same issue as well.  Installed, everything looked good, no
 errors, but when I run inkscape in Terminal, I get "Nothing to do!"  MacOS
 10.14.2, Xcode 10.1, MacPorts 2.5.4,

 $ port installed inkscape

 inkscape @0.92.4_0+x11 (active)

 You asked for the LANG and LC_ALL environment variables.  This is all new
 to me (and probably others), but I found the command: printenv

 $ printenv


 I don't see LC_ALL in the response.  I tried the commands that #52632

 export LANG=en_US
 export LC_ALL=$LANG

 But, it didn't seem to do anything.  You also asked about X11.  Is X11 the
 same or different from Xcode?  I have Xcode installed.  Is there something
 I need to do in Xcode?  I do not have any other programs that I am trying
 to run in Xcode/X11 or MacPorts.

Ticket URL: <https://trac.macports.org/ticket/55997#comment:11>
MacPorts <https://www.macports.org/>
Ports system for macOS

More information about the macports-tickets mailing list