[MacPorts] #66430: xar patching fails

MacPorts noreply at macports.org
Sun Dec 11 01:36:46 UTC 2022

#66430: xar patching fails
  Reporter:  programmingkidx  |      Owner:  (none)
      Type:  defect           |     Status:  new
  Priority:  Normal           |  Milestone:
 Component:  ports            |    Version:
Resolution:                   |   Keywords:  snowleopard
      Port:  xar              |

Comment (by programmingkidx):

 So I ran 'sudo port -fp uninstall installed'. This took out everything.
 Then I deleted the 'local' folder in the opt folder. I then installed
 MacPorts 2.8.0. Finally I tried to install xar. It appeared to have
 worked. Thank you Ken for the advice.

 So now I have to install everything again :(   Maybe more of these
 packages could come as binary installs. It would save a ton of time.

Ticket URL: <https://trac.macports.org/ticket/66430#comment:6>
MacPorts <https://www.macports.org/>
Ports system for macOS

More information about the macports-tickets mailing list