[MacPorts] #65758: Error running get_iplayer

MacPorts noreply at macports.org
Fri Sep 2 18:29:46 UTC 2022

#65758: Error running get_iplayer
  Reporter:  rhstanton    |      Owner:  (none)
      Type:  defect       |     Status:  new
  Priority:  Normal       |  Milestone:
 Component:  ports        |    Version:
Resolution:               |   Keywords:
      Port:  get_iplayer  |

Comment (by rhstanton):

 I just tried running

 sudo port install perl5.28

 Now I get a different error when I run get_iplayer:

 Can't locate HTML/Entities.pm in @INC (you may need to install the
 HTML::Entities module) (@INC contains: /opt/local/lib/perl5/site_perl/5.28
 /darwin-thread-multi-2level /opt/local/lib/perl5/site_perl/5.28
 /opt/local/lib/perl5/vendor_perl/5.28 /opt/local/lib/perl5/5.28/darwin-
 thread-multi-2level /opt/local/lib/perl5/5.28) at
 /opt/local/bin/get_iplayer line 48.
 BEGIN failed--compilation aborted at /opt/local/bin/get_iplayer line 48.

Ticket URL: <https://trac.macports.org/ticket/65758#comment:1>
MacPorts <https://www.macports.org/>
Ports system for macOS

More information about the macports-tickets mailing list