Install gimp-user-manual fails

David Rowe david.rowe at
Mon Jun 11 07:39:35 PDT 2007

Many thanks to all who helped sort this out so quickly.

Unfortunately there seems to be another brick wall just behind the first 

I have just tried rerunning the command and now get the following:

$: sudo port install gimp-user-manual
--->  Building gimp-user-manual with target all
Error: Target returned: shell command " cd 
&& make all " returned error 2
Command output: -- Building HTML for cs
I/O error : Attempt to load network entity
warning: failed to load external entity 
compilation error: file 
line 7 element import
xsl:import : unable to load
make: *** [stamps/html.cs.stamp] Error 5

Error: Status 1 encountered during processing.

I tried dropping the URL: into 
a browser and there is a file there to be retrieved - though it seems to 
be a skeleton that doesn't do much.

Does anyone have any suggestions for fixing this?

David Rowe

PS. Don't go to too much trouble on this - the workaround is simply to 
access the Gimp manual from the Gimp website!

More information about the macports-users mailing list