liboil fails to build

Michael Grunditz michael.grunditz at
Thu Jun 14 11:36:58 PDT 2007

14 jun 2007 kl. 05.16 skrev paul beard:

> On Jun 13, 2007, at 7:09 PM, Ryan Ware wrote:
>> Are you behind a proxy?  I got that exact error the other day when  
>> I was at work.  I rebuilt later when I was home.  I never tried  
>> checking if I had set http_proxy when I was at work.  Have you?   
>> Maybe this particular port isn't picking it up.
> No, but it did just magically work when I tried it later.
I also have problems with liboil

I/O error : Attempt to load network entity http://
warning: failed to load external entity "http://"
compilation error: file /Volumes/fwhd/opt/local/share/gtk-doc/data/ 
gtk-doc.xsl line 6 element import
xsl:import : unable to load 
make[2]: *** [html-build.stamp] Error 5
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

and I am not behind a proxy.

/Michael Grunditz
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the macports-users mailing list