problems with xfig 3.2.5 on PPC 10.4.9 (resend because I forgot the subject, apologies)

Jochen Küpper jochen at
Sat Jun 16 00:37:02 PDT 2007

On 15.06.2007, at 17:31, P.J. Rusello wrote:

> And the last post in it suggests Xaw3d is the problem. I modified  
> the Portfile (sudo port edit Xfig) by deleting the port:Xaw3d line  
> from the depends_lib section and tried reinstalling Xfig (after  
> uninstalling it). Same problem, same error, still crashing before I  
> get a chance to meddle.

This way you don't change the build of xfig at all...

You should find out which configure flag for building xfig is  
required to disable the use of Xaw3d (is xfig using configure or  
still imake/xmkmf?) and add it to configure-args.append.

Then port clean and port install, now your xfig should actually build  
without Xaw3d.

Einigkeit und Recht und Freiheit                http://www.Jochen-
     Liberté, Égalité, Fraternité                GnuPG key: CC1B0B4D
         Sex, drugs and rock-n-roll

-------------- next part --------------
A non-text attachment was scrubbed...
Name: PGP.sig
Type: application/pgp-signature
Size: 186 bytes
Desc: This is a digitally signed message part
Url :

More information about the macports-users mailing list