Couldn't update

Jing Tang jing.t86 at
Sun Nov 4 15:10:32 PST 2007

Hi again, thanks everyone for the help, but now I've got some more  

I'm on Mac 10.4.10, just installed macport1.5.0. but when i tried to  
install cairo i got:

jing-tangs-computer:~ Jing$ sudo port install cairo
Error: Error executing darwin_8: invalid command name  
Error: Unable to execute port: Error evaluating variants

I looked online and found someone saying he got the same problem and  
after updating the problem was solved. so i tried to update macport  
by port selfupdate, but i got:

jing-tangs-computer:~ Jing$ sudo -u root port selfupdate

Error: /opt/local/bin//port: selfupdate failed: Couldn't sync the  
ports tree: sync failed doing rsync

could anyone give me some ideas please? thanks very much!!!

Jing Tang
School of Computer Science
University of Birmingham
Mobile: 07872645655
E-mail: jing.t86 at

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the macports-users mailing list