Problem installing Firefox-X11 with Gnucash

David Rowe david.rowe at
Thu Sep 27 04:05:45 PDT 2007

nodje wrote:
> +1
> exact same problem
> -nodje
> David Rowe-2 wrote:
>> . . . 
    Doing a clean install of gnucash

>> sudo port install gnucash.
>> However, the install process crashes during the install of firefox-x11
 	. . . 

Peter McLain provided workarounds for this in his messages:
'parse error before 'GdkPixbuf' when installing goffice 0.3.8' on 
20/9/07 17:15
'parse error before 'GdkPixbuf' when installing goffice 0.3.8' on 
20/9/07 18:43

see also the minor correction from Michael Hart on 21/9/07 01:27

These corrections worked for me and I am using the resulting 
installation of Gnucash. Many thanks to all concerned for the fix.
I don't think the corrections have been applied to the main distribution 
of Macports Gnucash yet - you have to apply Peter McLain's corrections 

BTW:  Gnucash Help/Yelp still doesn't work. I have had no replies to my 
message of 21/9/07


David Rowe

More information about the macports-users mailing list