subversion upgrade failed

Joerg van den Hoff j.van_den_hoff at
Fri Sep 12 09:37:55 PDT 2008

me again:

I now get the supposedly solved issue with `libtool' (cf. recent mail
regarding xpdf install) with a subversion upgrade:

--->  Building serf with target all
Error: Target returned: shell command " cd
&& make all " returned error 2
Command output: /opt/local/share/apr-1/build/libtool --silent
--mode=compile /usr/bin/gcc-4.0 -O2 -g -I/opt/local/include -DDARWIN
-I/opt/local/include/apr-1 -I/opt/local/include/apr-1  -c -o
buckets/aggregate_buckets.lo buckets/aggregate_buckets.c && touch
libtool: compile: unable to infer tagged configuration
libtool: compile: specify a tag with `--tag'
make: *** [buckets/aggregate_buckets.lo] Error 1

Error: The following dependencies failed to build: serf

it seems like the same error message, only now I definitely have
a upgraded `libtool'. this is with current `port' and 10.4.11.

what am I missing _this_ time?


More information about the macports-users mailing list