Using sane, tesseract and canoscan lide 60 with Macports

Cheryl Homiak chomiak at
Mon Sep 29 08:17:48 PDT 2008

I am using an Intel Mac Mini with Leopard's latest updates and have 
Macports installed, up-to-date and working. However, I installed 
tesseract, twain-sane and xsane (though I intend to use the command-line) 
and can't get scanimage to work with my canoscan lide60. I'm told there 
are no sane devices found. I also have a linux box on which I can use 
sane with my canoscan lide60, although I get the same errors about no sane 
devices being found unless I run scanimage as root. I have tried on my mac 
running scanimage as both a normal user and root with no success. Is there 
an element missing from the macports system that I would need in order to 
do this successfully or have I missed a necessary port? Would the fact 
that the Macosx driver for this scanner is loaded be a help or a 
hindrance? I am blind and want to scan from the command-line and then use 
tesseract to convert the images; I haven't been satisfied with the 
alternatives I've found in Macosx itself. If anybody can help me with this 
issue it would be much-appreciated.


"Where your treasure is, there will your heart be also."

More information about the macports-users mailing list