installations not working

Ryan Schmidt ryandesign at
Fri Jun 5 17:53:53 PDT 2009

On Jun 5, 2009, at 16:32, Mark M Huntress wrote:

> I got macports recently and I tried to install molden and gcc44 and  
> neither of them is installing. For Molden, it installed some other  
> things, but never got to the point where Molden was installed. It  
> kind of just ended up sitting there looking like it was working,  
> just for like hours.
>  Now I am trying to install gcc44 and it is doing the same thing.  
> It fetches, and extracts and configures, but then it just sits  
> there building for hours, and I don't think it is ever going to work.
>  Is there something wrong with my macports, or something wrong with  
> me?

Welcome to MacPorts!

I haven't tried the molden port specifically. But I know gcc4x do  
take a long time. On my 2-core Intel Mac I think it took an hour or  
so, while on my older PowerPC it took over 6 hours.

As scott said, the -d flag will give you more indication of what  
MacPorts is doing, if you care to see that. Or you can just open  
Activity Monitor to confirm that something is in fact happening.

More information about the macports-users mailing list