Yet Another Problem Installing Amarok

Hal Vaughan hal at
Thu Jun 25 17:24:36 PDT 2009

My last problem is cleared now -- it froze on installing kdebase4- 
runtime.  When I got it all working (as in rebooted and updated some  
stuff from Apple), I ran "sudo port install amarok" and it went  
through a lot of stuff, then I'm stuck with this:

--->  Fetching taglib-devel
Error: Target org.macports.fetch returned: Subversion check out failed
Error: The following dependencies failed to build: taglib-devel taglib- 
Error: Status 1 encountered during processing.

When I saw that, it sounded like it had a problem reading data from an  
svn repository, so I waited and tried it again, in case a site was  
down.  Still no luck.

So what is actually going on here and how can I fix it?  I tried  
Google, but didn't see much info on it and when I googled the error  
message, I found no hits!

I'm on an iMac with OS X 10.5.7, a 2.4 Ghz Intel 2 core CPU with 4 GB  
of 667 Mhz DDR2 SDRAM.

Thanks for any insight or info on this!


More information about the macports-users mailing list