Installing Zim on 10.5

damitr damitr at
Fri Sep 18 11:03:14 PDT 2009

I tried to install Zim in Leopard using:

$sudo port install zim

This was the result:

--->  Fetching p5-file-basedir
--->  Attempting to fetch File-BaseDir-0.03.tar.gz from
--->  Verifying checksum(s) for p5-file-basedir
--->  Extracting p5-file-basedir
--->  Applying patches to p5-file-basedir
--->  Configuring p5-file-basedir
--->  Building p5-file-basedir
--->  Staging p5-file-basedir into destroot
--->  Installing p5-file-basedir @0.03_2
--->  Activating p5-file-basedir @0.03_2
--->  Cleaning p5-file-basedir
--->  Fetching p5-file-desktopentry
--->  Attempting to fetch File-DesktopEntry-0.04.tar.gz from
--->  Verifying checksum(s) for p5-file-desktopentry
--->  Extracting p5-file-desktopentry
--->  Configuring p5-file-desktopentry
--->  Building p5-file-desktopentry
--->  Staging p5-file-desktopentry into destroot
--->  Installing p5-file-desktopentry @0.04_0
--->  Activating p5-file-desktopentry @0.04_0
--->  Cleaning p5-file-desktopentry
--->  Fetching p5-file-mimeinfo
--->  Attempting to fetch File-MimeInfo-0.15.tar.gz from
--->  Verifying checksum(s) for p5-file-mimeinfo
--->  Extracting p5-file-mimeinfo
--->  Applying patches to p5-file-mimeinfo
--->  Configuring p5-file-mimeinfo
--->  Building p5-file-mimeinfo
--->  Staging p5-file-mimeinfo into destroot
--->  Installing p5-file-mimeinfo @0.15_0
--->  Activating p5-file-mimeinfo @0.15_0
Error: Target org.macports.activate returned: Image error:
/opt/local/bin/mimeopen already exists and does not belong to a
registered port.  Unable to activate port p5-file-mimeinfo.
Error: The following dependencies failed to build: p5-file-mimeinfo
p5-gtk2 p5-cairo p5-extutils-depends p5-extutils-pkgconfig p5-glib
p5-pango p5-module-build p5-archive-tar p5-compress-zlib
p5-compress-raw-zlib p5-io-compress-base p5-io-compress-zlib
p5-io-compress-bzip2 p5-compress-raw-bzip2 p5-io-zlib
p5-package-constants p5-extutils-cbuilder p5-extutils-parsexs
p5-module-signature gnupg p5-digest-sha p5-version p5-yaml
Error: Status 1 encountered during processing.

Tried reinstalling mimeopen, but did not work.

Please help…

I have Mac OS X 10.5 on Intel. Xcode 3.1. Macports 1.71.



What TeX version are you using?
I am  3.141592...

More information about the macports-users mailing list