"sudo port upgrade outdated" fills HDD

Sam Kuper sam.kuper at uclmail.net
Wed Feb 17 06:59:36 PST 2010

Hi folks.

I just ran "sudo port -f -p clean --all all", which completed OK as far as I
can tell, and then "sudo port upgrade outdated". The latter command has got
as far as "---> Building boost" but seems now to be stuck there and is now
simply eating hard drive space. I had 3.03GB free hard disk space when I ran
the command, and now, 20 minutes later, have only 1.09GB free and this is
decreasing by 0.01GB every few seconds. Is this normal? If not, what am I
doing wrong?

NB. I tried running the above commands earlier today but the second command
failed because my HDD filled up. Since then I've deleted a few large files
and emptied the trash, but I'm worried it's going to fail again.

I'm using OS X 10.5.8 on a white Intel Macbook.

Thanks for your help,


PS. Before posting here, I sought help via the FAQ, the problems hotlist, a
web search, the IRC channel, and the bug tracker. The latter wouldn't let me
log in to file a new bug and the others didn't provide any apparently
satisfactory solutions, so here I am on the mailing list!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macosforge.org/pipermail/macports-users/attachments/20100217/bf6dae01/attachment.html>

More information about the macports-users mailing list