Xcode version issue

Dominik Reichardt domiman at gmail.com
Sun Nov 6 10:52:38 PST 2011

As per the porticus homepage, it is no longer compatible with both MacPorts 2.x and OSX Lion (which isn't your problem).


Am 06.11.2011 um 19:44 schrieb Ryan Schmidt <ryandesign at macports.org>:

> On Nov 6, 2011, at 12:36, Duke Normandin wrote:
>> Thanks for the quick reply Ryan!! Problem solved!
>> I did a "sudo port selfupdate" from from a terminal, and everything
>> seems to be ticking along smoothly. I think that this "Porticus"
>> app was dropping the ball when I tried to "selfupdate" from it. 
> I'm not familiar with Porticus so I can't say. I do know that if you were upgrading from MacPorts 1.x, you would have to run "sudo port selfupdate" twice to properly reindex the ports. Glad you got it working.
> P.S: Remember to Reply All so the discussion stays on the mailing list.
> _______________________________________________
> macports-users mailing list
> macports-users at lists.macosforge.org
> http://lists.macosforge.org/mailman/listinfo.cgi/macports-users

More information about the macports-users mailing list