installer does not find sed / uname

Kraus Philipp philipp.kraus at
Fri Nov 25 15:26:48 PST 2011

Am 25.11.2011 um 23:20 schrieb Ryan Schmidt:

> On Nov 25, 2011, at 16:15, Kraus Philipp wrote:
>> Am 23.11.2011 um 22:22 schrieb Ryan Schmidt:
>>> Then unfortunately I have nothing I can suggest. It should just work.
>>> In the console, make sure you selected All Messages under the Database Searches heading, to get messages from all sources. Then hit Clear Display, then open the Installer and produce the problem. Then check the console to see if anything showed up. If not, I don't know what to say.
>> How can I run the MacPorts.pkg from terminal with log information?
> Let's keep the discussion on the list. Use Reply All when you reply.

Sorry, my mistake

> If you want to install a pkg from the command line, then you're looking for the "installer" command; read "man installer" to see how to use it.

I have run the pkg with the installer tool on a terminal the call does not create any error. If I run the package via double click the error
"sed / uname not found" is shown.


More information about the macports-users mailing list