What/where Xcode 4.0.2 for Macports install in Snow Leopard?

Murray Eisenberg murrayeisenberg at gmail.com
Sun Nov 27 10:19:19 PST 2011

I'm running Xcode 4.0.2 under OS X 10.6.8. Tried to install from
  MacPorts-2.0.3.pkg. Get error message
"Xcode is not installed, or was installed with UNIX
Development (10.5+) or
Command Line Support (10.4) deselected.

But Xcode is there.  I don't recall any install options for it
relevant to that message

I wanted to reinstalll Xcode 4.0.2, but links to it on
Apple Developer's network & App Store point to 4.2.1.

I seem to be at an impasse.

(Sorry if this duplicates a post I tried to make through gmane. But I 
got into an impasse there, too, trying to subscribe to the list.)

Murray Eisenberg                     murray at math.umass.edu
Mathematics & Statistics Dept.
Lederle Graduate Research Tower      phone 413 549-1020 (H)
University of Massachusetts                413 545-2859 (W)
710 North Pleasant Street            fax   413 545-1801
Amherst, MA 01003-9305

More information about the macports-users mailing list