X11 no longer works on Mountain Lion

Joy Cohn jcohn at grafxlut.com
Tue Aug 21 22:27:24 PDT 2012


And it's free

From:  Frank Schima <macsforever2000 at macports.org>
Date:  Tuesday, August 21, 2012 22:01
To:  MacPorts Users <macports-users at lists.macosforge.org>
Subject:  X11 no longer works on Mountain Lion

Hi all,

I recently upgraded my computer from Lion to Mountain Lion.

I had xorg-server installed and it worked in Lion. I dutifully uninstalled
all my macports ports and reinstalled xorg-server (and wine). But now X11
will crash on launch and continually try to relaunch but it never actually
launches without crashing. I tried uninstalling xinit and xorg-server and
reinstalling them. I re-ran:

launchctl load -w /Library/LaunchAgents/org.macports.startx.plist

and logged out and logged back in. But that did not help either. I also
tried installing xorg-server-devel instead.

How can I get X11 running in Mountain Lion with Macports?

macports-users mailing list
macports-users at lists.macosforge.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macosforge.org/pipermail/macports-users/attachments/20120821/14a04dcd/attachment.html>

More information about the macports-users mailing list