'No manual entry for port'

Adam Neather aneather at gmail.com
Tue Apr 30 17:04:02 PDT 2013

Hi everyone,

I've downloaded and installed MacPorts via the .pkg. The installer
reports that everything installed correctly. However, when I run "man
port", Terminal tells me that there's "No manual entry for port".
Similarly for "sudo port -v selfupdate" I get "sudo: port: command not

I've checked the documentation (FAQ, problem hot list, etc.), and the
closest thing I've found is this from the mailing list:
Though clearly I'm not using MacPorts 1.6! (My .pkg is called

I've got Xcode 4.6.2 installed, with the Command Line Tools component.
I have XQuartz 2.7.4. I've accepted the Xcode license. I've tried
logging out and in again, and restarting my Mac; I still get the 'not
found' errors. I'm using the latest revision of the iMac (so, Intel)
with Mac OS X 10.8.3.

Any help greatly appreciated; I need to get various Python packages
installed so I can get OpenPIV for my studies.

cheers much.

More information about the macports-users mailing list