Setting up a new Mavericks machine

Guangshan Chen gchen9 at
Fri Nov 1 11:44:22 PDT 2013

Thanks. The error message means we already have it installed.

- Guangshan

On Nov 1, 2013, at 1:41 PM, Wes James <comptekki at> wrote:

> On Fri, Nov 1, 2013 at 12:31 PM, Ryan Schmidt <ryandesign at> wrote:
> On Nov 1, 2013, at 13:26, Stan Sanderson wrote:
> > On Nov 1, 2013, at 1:12 PM, Ryan Schmidt wrote:
> >>
> >> The only way to install the command line tools on Mavericks is to run “xcode-select --install” or download the standalone installer from Apple Developer Connection. The Xcode application cannot do this for you
> >
> > Would you clarify? If I have downloaded and installed the latest CLT from the ADC, running “xcode-select --install” fails with a message that updates are not available from the App Store. Is this normal behavior? (Xcode for Mavericks was installed the same way.)
> Mavericks is new; I don’t know what constitutes normal for it yet. I have also already installed the command line tools, using “xcode-select --install”. I just tried running “xcode-select --install” again and it said “Can’t install the software because it is not currently available from the Software Update server.” I don’t know if that should be read as “you already have the latest version installed” or “there is an error on our server, try again later”.
> I just tried this.  I got a popup to install it.  After installing it, I tried it again and got the same message Ryan did about "Can't install the software...."
> -wes 
> _______________________________________________
> macports-users mailing list
> macports-users at

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the macports-users mailing list