Json package

Brandon Allbery allbery.b at gmail.com
Tue Nov 19 14:49:34 PST 2013

On Tue, Nov 19, 2013 at 5:05 PM, Carlos Roman <croman at astro.unam.mx> wrote:

>  I tried re-installing MacPorts, I particularly reinstalled Ruby and I also
>  tried the independent
>  install via gem. I am sure the package is installed, there is a:
>  /Library/Ruby/Gems/2.0.0/gems/json-1.8.1/
>  but I cannot find how to make the parser to be found again...

MacPorts ruby should not be using gems installed in the system ruby (and
vice versa). Make sure you're installing the gem in MacPorts ruby.

brandon s allbery kf8nh                               sine nomine associates
allbery.b at gmail.com                                  ballbery at sinenomine.net
unix, openafs, kerberos, infrastructure, xmonad        http://sinenomine.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macosforge.org/pipermail/macports-users/attachments/20131119/46f88193/attachment.html>

More information about the macports-users mailing list