David Rowe drowe at roden.myzen.co.uk
Thu Sep 19 07:44:20 PDT 2013

This got me interested so I tried it too - but I get exactly the same 
errors as Jonathan.

David Rowe


On 9/18/13 16:13 , Ryan Schmidt wrote:
> On Sep 18, 2013, at 11:15, Jonathan Stickel wrote:
>> I am running various KDE4 apps. Okular was working fine, but now I
>> get the message:
>> "Unable to find the Okular component."
>> and a blank window opens. Googling shows reports of the same
>> problem on linux systems and resolution by updating/reinstalling
>> dependencies. I am up-to-date with macports, though. Any
>> suggestions?
> The obvious first question I have to ask: do you have the okular port
> installed? What's the output of:
> port -v installed okular

It is installed:

$ port -v installed okular
The following ports are currently installed:
   okular @4.11.1_0 (active) platform='darwin 12' archs='x86_64'

I tried reinstalling by a source build (with '-s'), but same behavior. 
It seems like a dependency is missing.


More information about the macports-users mailing list