Brian Wisti brian.wisti at
Mon Jan 13 08:39:57 PST 2014

Hi Comer,

I think the command line executable you're looking for is `mvim`.
`open -a MacVim` might also work, but I'm in front of the stupid work
machine so I cannot verify this.

Kind Regards,
Brian Wisti

On Mon, Jan 13, 2014 at 8:36 AM, Comer Duncan <comer.duncan at> wrote:
> Today I have installed the macports flavor of vim. It seems fine.  Next I
> tried to install vim-app but port told me that vim-app does not work and I
> should rather install MacVim.  So, I did or rather think I did.  When I
> issue
> comermacpro:~ comerduncan$ port installed vim MacVim
> The following ports are currently installed:
>   MacVim @7.4.snapshot72_0+huge (active)
>   vim @7.4.052_0+huge (active)
> However only vim runs and is in /opt/local/bin. MacVim is not there.  So my
> question is where is it?  Name is different than listed by port installed?
> I tried gvim but nothing is there. Is there a problem with MacVim on
> Mavericks, which I am running?
> Thanks for suggestions.
> Comer
> _______________________________________________
> macports-users mailing list
> macports-users at

More information about the macports-users mailing list