Changing PATH and downloading mpich-default

Mihai Moldovan ionic at
Sun Apr 5 21:11:35 PDT 2015

On 06.04.2015 02:56 AM, Mihai Moldovan wrote:
> On 06.04.2015 12:46 AM, Evan Phillips wrote:
>> Mihai and Lawrence,
>> port xz was not installed.
>> I ran: $ sudo port clean all $ sudo port -dt install mpich-default
>> and the installation is failing at processing. Attached is the 
>> log.
> This is getting stranger still.
> Now it's ignoring *all* dependencies and going straight to 
> mpich-default?
> That sounds like you have an alias for port to -n? What is sudo type 
> port?

Thanks to Joshua for pointing out I misinterpreted the output. That's
the mpich-default main.log only, not the full debug output of port.

The dependencies were built successfully this time, so cleaning was the
only necessary step to getting them to install correctly.

The mpich-default failure is another thing. Can you try again without
-t, this time?

Just port -v clean mpich-default; port -v install mpich-default

Although I don't believe it is, the failure *might* be a consequence of
trace mode, judging by the ":info:build darwintrace: connect: Connection
refused" messages.

If it still doesn't work, please follow the section 7.1 on to create a bug report.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 884 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the macports-users mailing list