tclreadline install fails under 10.10

j. van den hoff veedeehjay at
Sat Apr 11 04:36:40 PDT 2015

very good -- thanks a lot! and I hope that you are right regarding it  
being easy ...

On Sat, 11 Apr 2015 13:28:27 +0200, Ryan Schmidt <ryandesign at>  

> On Apr 11, 2015, at 5:46 AM, j. van den hoff wrote:
>> I ran into this problem today after upgrading from 10.9 to 10.10.3. the  
>> install fails with exactly the same error messages reported 4 months  
>> ago in the ticket seemingly  
>> nothing could be done about the problem since then. is there any hope  
>> that this is going to be looked at by someone in the know in the near  
>> future? any advice how to workaround the problem would be appreciated,  
>> too, of course.
>> thanks,
>> joerg
>> PS: a bit of googling at least seems to indicate that the problem is  
>> not tclreadline specific but some principal thing with readline:
>> (samba)
>> (python)
>> in the latter link there even is a patch reported for readline.c which  
>> allegedly fixes the problem. maybe this is of some help...
> I'll take a look. Looks like a problem I've seen and fixed in other  
> ports, so hopefully it's easy.

More information about the macports-users mailing list