selfupdate doesn't work

Joshua Root jmr at
Mon Mar 2 12:57:48 PST 2015

(Re-adding the list.)

OK. You need to mention what exactly you have tried, or we'll probably
just re-suggest all of it. :)

The gist of the FAQ is very relevant though. The rsync server is working
(I just tried it), so there has to be something about your computer or
internet connection that is blocking access to it. If you can't fix
whatever that is, an alternative mirror or the alternative methods of
syncing can be used.

- Josh

On 2015-3-3 00:20 , Jim Goudie wrote:
> Hi Josh,
> Thanks...  
> I've looked at that and everything else I could find by searching around... a number of times... and so far, nothing I have tried has helped.   I was hoping that somebody might have some new insight ;-) that I've missed so far.  I gather there's something in there that I've overlooked, so I'll go back at it some more.
> Thanks again,
> Jim
>> Please see:
>> <>
>> - Josh

More information about the macports-users mailing list