Xsane fails to build

ftp83plus gestos at ftp83plus.net
Thu Mar 17 12:21:31 PDT 2016

Indeed its is not a clean attempt as I tried many times. The first failure was a non-specific segmentation fault, so I restarted the process.

On my previous install of Macports, I didn't experience any issue installing xsane, but I didn't performed the libcxx update back then.

Any insight?

Enviado desde mi iPhone

> El 17 mar 2016, a las 10:17, Dave Horsfall <dave at horsfall.org> escribió:
>> On Thu, 17 Mar 2016, Ryan Schmidt wrote:
>> I've seen people report this from time to time with gcc but I don't know 
>> what causes it.
> It worked for me first time...  I don't remember which Macports version I 
> was running at the time, though, as I upgrade whenever a new version 
> appears.
> -- 
> Dave Horsfall DTM (VK2KFU)  "Those who don't understand security will suffer."
> _______________________________________________
> macports-users mailing list
> macports-users at lists.macosforge.org
> https://lists.macosforge.org/mailman/listinfo/macports-users

More information about the macports-users mailing list