User information about macOS Mojave

Ces VLC cesarillovlc at gmail.com
Thu Sep 27 09:00:07 UTC 2018


On Wed, Sep 19, 2018 at 7:54 PM Ryan Schmidt <ryandesign at macports.org>
wrote:
[...]
> Mojave requires Xcode 10 which contains only the 10.14 SDK.

Is it really required? Is it not possible to use Xcode 9.4.1 on Mojave?
(I'm asking because I thought Xcode had a requirement for the minimum MacOS
version it could run on, rather than the maximum MacOS version... obviously
with the limit of course that you cannot use new features from SDKs newer
than those provided with your Xcode version).

C├ęsar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.macports.org/pipermail/macports-users/attachments/20180927/e74690ce/attachment.html>


More information about the macports-users mailing list