OK, I see, n00b ignorance on my part.&nbsp; I&#39;m use to installing &quot;dev&quot; packages under Debian systems so that I can build other software from source.&nbsp; What&#39;s the equivalent under MacPorts?<br><br>Thanks a bunch.
<br>-Abe<br><br><div><span class="gmail_quote">On 9/17/07, <b class="gmail_sendername">Jyrki Wahlstedt</b> &lt;<a href="mailto:jwa@macports.org">jwa@macports.org</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br>On 17.9.2007, at 10.19, Abram Gillespie wrote:<br><br>&gt; Hi All,<br>&gt;<br>&gt; Was hoping someone could help.&nbsp;&nbsp;I&#39;m getting an error while trying<br>&gt; to install php5-devel.<br>&gt;<br>&gt; command:<br>&gt; sudo port install php5-devel +apache2 +fastcgi
<br>&gt;<br>&gt; error:<br>&gt; Error: Target org.macports.destroot returned: xinstall: Cannot<br>&gt; stat: /opt/local/var/macports/sources/rsync.macports.org/release/<br>&gt; ports/www/php5-devel/files/mod_php.conf, No such file or directory
<br>&gt; Error: Status 1 encountered during processing.<br>&gt;<br>&gt; Any help would be greatly appreciated.&nbsp;&nbsp;Thanks!<br>&gt; -Abe<br>&gt;<br>Hi,<br>you should actually install php5, it&#39;s 5.2.4 release version, while
<br>php5-devel is currently its last release candidate (5.2.4RC3)<br>(something newer, when there are new rc&#39;s, with this file added,<br>sorry for that).<br><br>!<br>! Jyrki Wahlstedt<br>!&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://www.wahlstedt.fi/jyrki/">
http://www.wahlstedt.fi/jyrki/</a><br>!<br>! Our life is no dream; but it ought to become one and perhaps will.<br>! PGP key ID: 0x139CC386 fingerprint: F355 B46F 026C B8C1 89C0&nbsp;&nbsp;A780<br>6366 EFD9 139C C386<br><br><br><br>
</blockquote></div><br>