I installed this port but I&#39;m having difficulties with this configuration. I followed this tutorial, after the section &quot;Configure Apache and php5&quot;:<div><br></div><div><a href="http://2tbsp.com/content/install_apache_2_and_php_5_macports" target="_blank">http://2tbsp.com/content/install_apache_2_and_php_5_macports</a><br>

<br></div><div>But when I type localhost in the browser, it runs the code I have in index.php on the default folder, not the one I specified... </div><div><br></div><div>What shall I do to make this work? </div><div><br>
</div><div><br><div class="gmail_quote">2010/1/6 Celso Coutinho <span dir="ltr">&lt;<a href="mailto:20.celso@gmail.com" target="_blank">20.celso@gmail.com</a>&gt;</span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


I&#39;m getting this error when I try to install php5+oracle:<div><br></div><div><div>bash-3.2# port install php5-oracle</div><div>---&gt;  Computing dependencies for php5-oracle</div><div>---&gt;  Verifying checksum(s) for oracle-instantclient</div>




<div>Error: Checksum (md5) mismatch for instantclient-basic-10.2.0.4.0-macosx-x64.zip</div><div>Error: Checksum (sha1) mismatch for instantclient-basic-10.2.0.4.0-macosx-x64.zip</div><div>Error: Checksum (rmd160) mismatch for instantclient-basic-10.2.0.4.0-macosx-x64.zip</div>




<div>Error: Checksum (md5) mismatch for instantclient-sdk-10.2.0.4.0-macosx-x64.zip</div><div>Error: Checksum (sha1) mismatch for instantclient-sdk-10.2.0.4.0-macosx-x64.zip</div><div>Error: Checksum (rmd160) mismatch for instantclient-sdk-10.2.0.4.0-macosx-x64.zip</div>




<div>Error: Target org.macports.checksum returned: Unable to verify file checksums</div><div>Error: The following dependencies failed to build: oracle-instantclient php5 apache2 apr apr-util db46 expat libiconv gperf sqlite3 ncurses ncursesw readline openssl zlib pcre bzip2 autoconf213 gawk gettext m4 perl5 perl5.8 gsed libtool automake autoconf help2man p5-locale-gettext libxml2 mhash pkgconfig</div>




<div>Error: Status 1 encountered during processing.</div><div>Before reporting a bug, first run the command again with the -d flag to get complete output.</div><div><br></div><div>I&#39;m sending you a ticket with the .txt right away....</div>



<div><br></div><div><br></div><div class="gmail_quote">2010/1/5 Ryan Schmidt <span dir="ltr">&lt;<a href="mailto:ryandesign@macports.org" target="_blank">ryandesign@macports.org</a>&gt;</span><div><br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><br>
On Jan 5, 2010, at 14:02, Celso Coutinho wrote:<br>
<br>
&gt; I&#39;m having enormous issues while trying to have php accessing an oracle database. I know there&#39;s a port that does what I want (php5-oracle), but I wonder: the only thing I have to do, is to install that port? I tried pretty much everything that I found on the web, and the only thing I managed to do was to mess with the built-in apache....<br>





<br>
If you install php5-oracle, you should have the ability to connect to Oracle databases using PHP scripts that use MacPorts PHP. MacPorts PHP typically is built to use MacPorts Apache (or FastCGI), not to use Apple&#39;s built-in Apache. Please let us know what you tried and what error messages you got as a result.<br>





<br>
<br>
<br>
</blockquote></div></div><br></div>
</blockquote></div><br>
</div>