Glad to hear it worked.<div><br></div><div>Scott<br><br><div class="gmail_quote">On Thu, Aug 4, 2011 at 5:43 PM, martin cohen <span dir="ltr"><<a href="mailto:mjc_q@yahoo.com">mjc_q@yahoo.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<table cellspacing="0" cellpadding="0" border="0"><tbody><tr><td valign="top" style="font:inherit"><br><br>--- On <b>Wed, 8/3/11, Scott Webster <i><<a href="mailto:sewebster@gmail.com" target="_blank">sewebster@gmail.com</a>></i></b> wrote:<br>
<blockquote style="border-left:2px solid rgb(16, 16, 255);margin-left:5px;padding-left:5px"><br>From: Scott Webster <<a href="mailto:sewebster@gmail.com" target="_blank">sewebster@gmail.com</a>><br>Subject: Re: [MacPorts-announce] Update hangs configuring g95<br>
To: <a href="mailto:macports-users@lists.macosforge.org" target="_blank">macports-users@lists.macosforge.org</a><br>Cc: <a href="mailto:mjcohen@acm.org" target="_blank">mjcohen@acm.org</a><br>Date: Wednesday, August 3, 2011, 4:05 PM<br>
<br><div><div><div></div><div class="h5">On Wed, Aug 3, 2011 at 4:00 PM, David Moreno <<a href="http://mc/compose?to=david@axiombox.com" target="_blank">david@axiombox.com</a>> wrote:<br>> On Aug 3, 2011 6:45 PM, "martin cohen" <<a href="http://mc/compose?to=mjc_q@yahoo.com" target="_blank">mjc_q@yahoo.com</a>> wrote:<br>
>> This is what happens:<br>>> --->  Computing dependencies for g95<br>>>
 --->  Fetching archive for g95<br>>> --->  Attempting to fetch g95-0.92_2+gcc42.darwin_10.x86_64.tgz from<br>>> <a href="http://packages.macports.org/g95" target="_blank">http://packages.macports.org/g95</a><br>
>> --->  Fetching g95<br>>> --->  Attempting to fetch g95_source.tgz from <a href="http://ftp.g95.org/v0.92/" target="_blank">http://ftp.g95.org/v0.92/</a><br>>> --->  Verifying checksum(s) for g95<br>
>> --->  Extracting g95<br>>> --->  Applying patches to g95<br>>> --->  Configuring g95<br>>><br><br>How long did you wait?  I would try again in debug mode to get more info.<br><br>sudo port clean g95<br>
sudo port -d install g95<br><br>You could also try posting the log file on the web somewhere and<br>sending the link to the mailing list for analysis and searching the<br>macports trac system for open tickets (bug reports)
 about g95 to see<br>if this is a known issue.<br><br>Scott<br><br></div></div>Scott,<br><br>Thanks. I did this and it seemed to work. At least it made it through with only warnings, but a surprising number of them. My macports update then ran ok.<br>
<br>I was impressed with how long the g95 update took. I guess software is a third thing we should not watch being made.<br><br>Marty Cohen<br><br></div></blockquote></td></tr></tbody></table></blockquote></div><br></div>