<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div>Hi.  I ran into an issue building Freeciv 2.3.0 against GTK2 2.24.5, which resulted in this GTK2 application not rendering properly (see screenshot below with black view window).  Freeciv developers tell me this is a known issue with this particular version of GTK2.</div><div><br></div><div>My question here is, is there a way for me to install an earlier version of GTK2?</div><div><br></div><div>Thanks!</div><div><br></div><div><br></div><div><img id="19638d0c-e180-44e8-9922-a5fb903db8db" height="514" width="693" apple-width="yes" apple-height="yes" src="cid:F02BEBB4-DF0C-4DDE-9A0A-3E2D25C8579E@sd.cox.net"></div></body></html>