I had Apache2 and php5 allready installed, i wanted to install mod_ruby and get the following warnings :<div><div>---> ┬áStaging mod_ruby into destroot</div><div>Warning: violation by /opt/local/apache2</div><div>Warning: mod_ruby violates the layout of the ports-filesystems!</div>
<div>Warning: Please fix or indicate this misbehavior (if it is intended), it will be an error in future releases!</div></div><div><br></div><div><br></div><div>does i need to take care of those warnings ???</div><div><br>
</div><div>also do you know a site giving the right things to add to '/private/etc/apache2/httpd.conf' in order to use mod_ruby and eruby (also installed) ?</div><div><br></div>