<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">I've been having a bit of trouble with reply/reply all myself ...<br><div><br><div>Begin forwarded message:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span style="font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, 1.0);"><b>From: </b></span><span style="font-family:'Helvetica'; font-size:medium;">Jin Chen <<a href="mailto:galactica147@gmail.com">galactica147@gmail.com</a>><br></span></div><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span style="font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, 1.0);"><b>Subject: </b></span><span style="font-family:'Helvetica'; font-size:medium;"><b>Re: need help on upgrade macport</b><br></span></div><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span style="font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, 1.0);"><b>Date: </b></span><span style="font-family:'Helvetica'; font-size:medium;">November 17, 2011 12:31:58 PM CST<br></span></div><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span style="font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, 1.0);"><b>To: </b></span><span style="font-family:'Helvetica'; font-size:medium;">Phillip Koebbe <<a href="mailto:phillip.koebbe@gmail.com">phillip.koebbe@gmail.com</a>><br></span></div><br>Thank you all for sending me these suggestions! <br><br>Jeremy, I first tried your advice and it did not work. <br><br>Ryan, it is true that I upgraded from Snow Leopard. So I followed the migration instructions and it seems work so far.<br>
Although, it took me ~24 hours to do so, which I think is too long. <br><br>Philip, I have not seen Xcode 4.2 causes any problems to me, yet. <br><br>Appreciate all your helps!<br><br><div class="gmail_quote">On Tue, Nov 15, 2011 at 7:30 PM, Phillip Koebbe <span dir="ltr"><<a href="mailto:phillip.koebbe@gmail.com">phillip.koebbe@gmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div class="im"><br>
On Nov 15, 2011, at 4:13 PM, Jin Chen wrote:<br>
<br>
> Hello All,<br>
><br>
> I recently ran into a problem of using some terminal tools -- I upgraded into Lion and Xcode 4.2.<br>
><br>
<br>
</div>I don't know how prevalent this is, but there are reports of Xcode 4.2 not playing nice with many things. The first I saw of it was a note in the RVM installation that indicated 4.2 would not build some rubies and gems correctly. I recently got a new Mac with Lion and installed 4.2 before installing MacPorts and some ports. One of the first ports I installed was PostgreSQL 9, and when trying to access the server via psql, I encountered a segmentation fault. Some googling around suggested the problem was Xcode 4.2, so I went back to 4.1 and haven't had any problems. My point in all this is that you might possibly encounter some problems with Xcode 4.2.<br>

<br>
Peace,<br>
Phillip<br>
<br>
</blockquote></div><br>
</blockquote></div><br></body></html>